降 MacOS 系統版本,出現錯誤 - 不相容的磁碟

macbook pro 2015 13" 裝到最新的系統 13 Ventura
始終覺得用起來很卡,即使重灌也還是一樣
所以把他裝回舊版本 10.14 Mojave
但在重灌之後都出現以下錯誤 (雖然好像可以正常使用)

不相容的磁碟
此磁碟使用了這個 macOS 版本不支援的功能

即使用磁碟工具程式,將 APFS 卷宗重新格式化也還是跳出一樣的錯誤
最後是使用對實體硬碟重建分割區配置表以及 APFS 格式化一次才沒跳出錯誤
以下是我使用方法(在重灌時,注意這以下動作為不可逆,所以若有需要自行衡量)
先從上面 顯示方式 → 顯示所有裝置
左邊應該就會出現樹狀圖 實體硬碟|_容器|_卷宗(原先顯示的那項)
對著實體硬碟右鍵選擇 清除
選擇 架構 - GUID 分割區配置表
以及 格式 - APFS (我印象中我在重灌時,是選擇 APFS;但最後裝完現在看是 Mac OS 擴充格式 (日誌式),卷宗還是 APFS)
再照一般重灌流程即可